Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Electronique_SCHEMAS

Radio - Tx - Rx - HF


Accueil

Accueil CHM


Vu dans ... https://www.digikey.fr/fr/articles/how-to-select-and-effectively-apply-an-oscillator

Comment choisir et utiliser efficacement un oscillateur

Par Art Pini

Avec la contribution de Rédacteurs nord-américains de Digi-Key

2019-02-12

L'avènement des systèmes numériques synchrones a fait du simple oscillateur le cœur des systèmes numériques modernes basés sur microprocesseur. Les milliers d'applications ont favorisé le développement d'une gamme extrêmement variée de sources et de configurations d'oscillateurs utilisant des structures de résonateurs multiples.

Pourtant, le choix d'un oscillateur et sa bonne compréhension sont souvent négligés, en raison de l'existence d'une variété de résonateurs, de nombreux amplificateurs internes différents et de divers schémas de stabilisation de température. Tous ces facteurs ont des répercussions sur la taille, la précision, la stabilité et le coût du dispositif, mais aussi sur la façon dont il doit être utilisé dans une conception.

Cet article aidera les concepteurs à mieux comprendre le fonctionnement et la structure des oscillateurs, ainsi que leurs spécifications essentielles et la manière dont ils correspondent aux exigences de conception.

Il étudiera la forme d'onde de sortie, la précision et la stabilité de la fréquence, le bruit de phase, la gigue, la variation de charge et de température, le coût, ainsi que la meilleure façon d'utiliser les oscillateurs pour une conception réussie.

Principes fondamentaux des oscillateurs

Les oscillateurs sont des circuits électroniques qui génèrent des formes d'ondes à la fréquence désirée. Le schéma fonctionnel d'un oscillateur générique contient un amplificateur et une chaîne de rétroaction avec un réseau de rétroaction sélectif de fréquence (Figure 1). L'oscillation peut être déclenchée et maintenue si le gain de boucle est supérieur ou égal à l'unité à la fréquence d'oscillation désirée, tandis que le déphasage sur la boucle est égal à un multiple de 2p radians. Il s'agit d'une condition de rétroaction positive.

Le réseau dépendant de la fréquence peut être un circuit LC (inductance-condensateur) ou un circuit RC (résistance-condensateur), mais les oscillateurs de précision utilisent habituellement un résonateur. Le choix du type de résonateur est l'une des spécifications à prendre en compte, car chacun présente ses avantages et ses inconvénients.

Schéma fonctionnel d'un oscillateur basique

Figure 1 : Schéma fonctionnel d'un oscillateur basique comprenant un amplificateur avec un réseau sélectif de fréquence ou un résonateur dans une configuration de rétroaction positive. (Source de l'image : Digi-Key Electronics)

Les résonateurs les plus fréquemment utilisés sont les résonateurs à quartz, les filtres à ondes de surface (SAW) ou les microsystèmes électromécaniques (MEMS).

Lorsqu'un oscillateur de ce type est mis sous tension pour la première fois, le seul signal dans le circuit est le bruit. L'élément de bruit à une fréquence qui répond aux états de gain et de phase pour l'oscillation circule autour de la boucle du circuit avec une amplitude croissante en raison de la rétroaction positive du circuit. L'amplitude du signal augmente jusqu'à ce que celui-ci soit limité par les caractéristiques de l'amplificateur ou par l'unité de commande automatique de gain (CAG). La forme d'onde de sortie de l'oscillateur peut être contrôlée à ce stade, les choix classiques de forme d'onde étant les ondes de sortie sinusoïdales, sinusoïdales écrêtées ou logiques (« 0 » ou « 1 »). Si des sorties logiques sont choisies, une famille logique (HCMOS, TTL, ECL, LVDS…) doit également être sélectionnée.

Les sorties sinusoïdales sont principalement utilisées pour la génération de signaux d'oscillateur local ou de porteuse, dans les applications liées à la communication où la pureté spectrale est une préoccupation essentielle. La forme d'onde sinusoïdale n'a une puissance significative qu'à la fréquence fondamentale et peu ou pas de puissance aux fréquences harmoniques.

La spécification clé pour les oscillateurs est la stabilité de fréquence, qui définit la capacité de l'oscillateur à maintenir sa fréquence. Il existe une autre spécification associée, le vieillissement, qui précise la dérive de la fréquence de l'oscillateur après une longue période, généralement un an. Dès lors que la vitesse des applications augmente, la variation à court terme de la phase de l'oscillateur devient un problème important. Cette variation à court terme de la phase est décrite comme le bruit de phase de l'oscillateur. Le bruit de phase est une spécification du domaine fréquentiel. La spécification du domaine temporel équivalente est la gigue de phase ou l'erreur d'intervalle de temps.

Résonateurs

Le réseau de rétroaction dans l'oscillateur basique peut être constitué de plusieurs structures de résonance. La plus commune est le résonateur à quartz. Les résonateurs à quartz utilisent l'effet piézoélectrique. Une petite tension appliquée à travers le quartz entraîne sa déformation et une force appliquée sur le quartz produit une charge électrique. Cette série d'échanges électromécaniques constitue la base d'un oscillateur très stable. Cet effet produit des oscillations à des fréquences spécifiques en fonction du type de quartz, de l'orientation géométrique à laquelle le quartz est découpé et de ses dimensions.

Les quartz sont maintenus entre deux électrodes qui forment l'entrée et la sortie du résonateur à quartz. Dans ces conditions, le quartz agit comme un circuit LC très sélectif (Figure 2). Notez que le quartz dans son support est représenté par un circuit RLC en série, qui représente la fréquence de résonance série dominée par les composants LS et CS du modèle. Le condensateur connecté en parallèle représente la capacité du support et les câbles associés. La capacité CP parallèle réagit avec l'inductance LS série, ce qui entraîne une fréquence de résonance parallèle. En fonctionnement, la résonance série domine le fonctionnement du résonateur. Les fréquences fondamentales du quartz varient du kilohertz (kHz) à environ 200 mégahertz (MHz).

Schéma du modèle de circuit équivalent pour un résonateur à quartz.

Figure 2 : Modèle de circuit équivalent pour un résonateur à quartz. Les composants LS et CS du modèle déterminent la fréquence de résonance série, tandis que LS, CS et CP déterminent la résonance parallèle. (Source de l'image : Digi-Key Electronics)

Il existe également un autre résonateur classique : le dispositif à ondes de surface (SAW) (Figure 3).

Schéma du résonateur/filtre SAW qui utilise des transducteurs interdigités

Figure 3 : Un résonateur/filtre SAW utilise des transducteurs interdigités montés sur un substrat piézoélectrique pour générer des ondes acoustiques de surface dans l'espace entre les transducteurs, produisant une réponse dépendant de la fréquence à la sortie. (Source de l'image : Digi-Key Electronics)

Le filtre SAW est un dispositif sélectif de fréquence qui utilise une onde acoustique de surface propagée le long de la surface d'un substrat élastique. Les ondes acoustiques de surface sont générées et détectées à l'aide de transducteurs interdigités (IDT) formés par des chemins conducteurs sur le substrat, comme le montre la Figure ci-dessus. Les résonateurs/filtres SAW fonctionnent à une fréquence comprise entre 10 MHz et 2 gigahertz (GHz). La fréquence dépend de la dimension des éléments IDT et des caractéristiques du matériau du substrat. Les modèles de circuit pour un dispositif SAW sont les mêmes que pour le résonateur à quartz. Les résonateurs SAW peuvent être fabriqués de façon économique par photolithographie dans des petits boîtiers à faible coût. Ces oscillateurs sont désignés sous le nom d'oscillateurs à ondes de surface (SAW) ou SO.

La dernière technologie de résonateur abordée dans cet article est basée sur des microsystèmes électromécaniques (MEMS). Les MEMS utilisent des procédés standard de fabrication de semi-conducteurs pour produire des éléments mécaniques miniatures. La taille de ces dispositifs peut varier de quelques microns à plusieurs millimètres. Les résonateurs semblables aux diapasons haute fréquence sont conçus pour vibrer sous excitation électrostatique. Les structures de base de ces résonateurs sont combinées à un circuit intégré d'oscillateur/de contrôleur programmable (Figure 4).

Schéma du module d'oscillateur MEMS

Figure 4 : Un module d'oscillateur MEMS est combiné à une structure mécanique MEMS avec un circuit intégré d'oscillateur/de contrôleur dans un seul boîtier. (Source de l'image : SiTime)

L'oscillateur/le circuit excite la structure MEMS et alimente sa sortie avec une boucle à verrouillage de phase (PLL) fraction-N qui multiplie la fréquence de sortie de l'appareil MEMS par un facteur « N » programmable. La mémoire OTP (programmable une fois) stocke les paramètres de configuration du module. La compensation de température est atteinte en ajustant la fréquence de sortie dans la PLL. La PLL peut également être programmée, offrant à l'oscillateur une sortie de fréquence contrôlée numériquement.

Le plus grand avantage de l'oscillateur MEMS est son immunité contre les chocs mécaniques et les vibrations. Il s'agit d'un facteur important pour les applications mobiles comme les téléphones portables, les caméras et les montres.

Types de circuit des oscillateurs

La topologie de circuit des oscillateurs modulaires a été développée sur plusieurs décennies et de nombreuses technologies sont désormais disponibles. Dans la majorité des cas, les circuits ont été modifiés pour améliorer la précision et la stabilité de la fréquence de sortie des oscillateurs. Parmi les exemples étudiés dans le paragraphe précédent, on peut citer les oscillateurs MEMS et SAW sans quartz. Les techniques appliquées aux oscillateurs à quartz peuvent également être appliquées à tout type d'oscillateurs. Ces oscillateurs sont tous répertoriés pour fonctionner avec une capacité de charge de 15 picofarads (pF). Les variations de la capacité de charge affectent la fréquence de fonctionnement.

La base de comparaison pour ces topologies est l'oscillateur à quartz nu (XO) (Figure 5). Cet exemple est implémenté à l'aide de portes logiques et comprend une diode varicap pour permettre le réglage. Ces oscillateurs simples affichent une stabilité de fréquence de l'ordre de 20 à 100 parties par millions (ppm).

Schéma d'un oscillateur à quartz basique implémenté à l'aide d'onduleurs logiques

Figure 5 : Un oscillateur à quartz basique implémenté à l'aide d'onduleurs logiques inclut un dimensionnement pour le contrôle de la tension via une diode varicap en série avec le quartz. (Source de l'image : Digi-Key Electronics)

L' ASV-10.000MHZ-LCS-T d' Abracon est un oscillateur d'horloge à quartz à montage en surface. Il possède une sortie numérique avec un niveau logique HCMOS. Les oscillateurs de ce type ont l'avantage principal d'être peu coûteux. Sa stabilité de fréquence est de ±50 ppm, mais d'autres dispositifs de cette famille d'oscillateurs ont des spécifications de stabilité comprises entre 20 et 100 ppm. La source principale de dérive de fréquence est le changement de température. Le vieillissement du quartz ou le changement de fréquence avec le temps constitue une autre source. Les taux de vieillissement sont proportionnels à la stabilité de base. Dans le cas de cet oscillateur, le taux de vieillissement est de ±5 ppm par an. Les oscillateurs à quartz s'adaptent aux applications qui ne nécessitent pas de stabilité de fréquence élevée. Ces applications incluent une source d'horloge pour un microprocesseur.

L'oscillateur à quartz compensé en température, ou TCXO, ajoute des éléments de circuit pour compenser les variations liées à la température du résonateur à quartz et de l'amplificateur (Figure 6).

Schéma d'un résonateur à quartz et d'un amplificateur

Figure 6 : Le résonateur à quartz et l'amplificateur étant sensibles à la température, le TCXO est également doté d'un capteur de température et d'un réseau de compensation de température pour corriger la dérive de fréquence. (Source de l'image : Digi-Key Electronics)

Un capteur de température, tel qu'une thermistance, est utilisé pour développer une tension de correction, appliquée grâce à un réseau adéquat sur une diode varicap variable en tension, placée en série avec le quartz, afin de contrôler la fréquence. Cela fonctionne en modifiant la charge capacitive de l'oscillateur à quartz. Une stabilité de fréquence vingt fois supérieure, ou plus, peut être atteinte avec la compensation de température.

L' ASTX-H12-10.000MHZ-T d'Abracon est un TCXO classique avec un niveau de sortie HCMOS et une spécification de stabilité de fréquence de ±2 ppm. Le coût est près de trois fois supérieur à celui d'un oscillateur à quartz basique.

Une autre approche de la stabilisation de la température consiste à placer le module d'oscillateur dans une enceinte à température contrôlée (Figure 7). Cette topologie est appelée oscillateur à quartz thermostaté (OCXO).

Schéma d'un OCXO stabilisant la température de l'oscillateur

Figure 7 : L'OCXO stabilise la température de l'oscillateur en le plaçant dans une enceinte dont la température est définie pour correspondre à la température à laquelle la courbe de fréquence par rapport à la température du quartz a une pente nulle. (Source de l'image : Digi-Key Electronics)

L'oscillateur à quartz est placé dans une enceinte à température contrôlée. La température de l'enceinte est définie sur la valeur à laquelle la courbe de fréquence par rapport à la température du quartz a une pente nulle, pour que les petits changements de température aient un impact faible ou nul sur la fréquence de l'oscillateur. L'OCXO peut améliorer de plus de mille fois la stabilité de l'oscillateur. Ce type d'oscillateur est requis pour les applications exigeant une synchronisation précise, comme les systèmes de navigation ou les communications de données série haute vitesse.

Le DOC050F-010.0M de Connor-Winfield est un OCXO avec des niveaux de sortie LVCMOS. Il affiche une stabilité de fréquence spécifiée de ±0,05 ppm. Ces performances améliorées vont de pair avec une consommation énergétique plus élevée en raison de l'enceinte, de la taille plus importante et du coût (de 30 à 40 fois celui d'un oscillateur à quartz) par rapport à un oscillateur à quartz basique.

L'oscillateur MEMS évoqué précédemment est un exemple d'oscillateur contrôlé numériquement (DCXO).

Le SIT3907AC-23-18NH-12.000000X de SiTime est un DCXO basé MEMS avec une sortie logique LVCMOS et une stabilité de fréquence de 10 ppm. Il permet de programmer un changement de fréquence à l'aide de sa PLL interne avec des intervalles d'entraînement de ±25 à ±1600 ppm.

Un oscillateur à quartz contrôlé par micro-ordinateur (MCXO) affiche une stabilité de fréquence égale à celle d'un OCXO, avec un boîtier plus petit et des exigences de puissance plus faibles. Les MCXO stabilisent leur fréquence de sortie à l'aide de l'une de ces deux méthodes. La première consiste à faire fonctionner l'oscillateur source à une fréquence supérieure à la fréquence de sortie désirée et à utiliser la suppression des impulsions pour atteindre la fréquence de sortie désirée. La seconde méthode consiste à faire fonctionner l'oscillateur source interne à une fréquence légèrement inférieure à la fréquence de sortie désirée, et à ajouter une fréquence de correction générée par un synthétiseur numérique direct (DDS) interne à la fréquence de sortie source.

Le LFMCXO064078BULK de IQD Frequency Products est un MCXO compatible HCMOS avec une stabilité de fréquence de 0,05 ppm. La gamme de produits inclut des oscillateurs à des fréquences fixes clés comprises entre 10 et 50 MHz. Son volume physique est de seulement 88 mm3 et il ne requiert que 10 milliampères (mA) à 3,3 volts, pour une consommation énergétique totale de 33 milliwatts (mW).

Certaines utilisations requièrent un ajustement de la fréquence de l'oscillateur. Cela peut être fait numériquement ou par contrôle analogique. Le contrôle analogique est effectué à l'aide d'un oscillateur à quartz commandé en tension (VCXO). La Figure 5 montre comment un oscillateur peut être réglé en appliquant une tension à la diode varicap en série avec le résonateur et en changeant sa fréquence par modification de la capacité de charge. Il s'agit d'un principe fondamental du VCXO.

Le XLH53V010.000000I d' Integrated Device Technology Inc. est un exemple de VCXO fournissant des niveaux de sortie HCMOS et une stabilité de fréquence de ±50 ppm. L'intervalle d'entraînement d'un VCXO indique le décalage de fréquence maximum qui peut être atteint en variant la tension de commande. Cet oscillateur a un intervalle d'entraînement de ±50 ppm. Pour la fréquence de sortie nominale de 10 MHz, l'intervalle d'entraînement est de ±500 Hz.

L'oscillateur SAW décrit dans la section sur les résonateurs est un autre oscillateur à bas coût caractérisé par sa haute fiabilité. Le XG-1000CA 100.0000M-EBL3 d' EPSON est un exemple d'oscillateur SAW. Ces dispositifs sont utilisés dans des applications à fréquence fixe comme les émetteurs de télécommande. Ils offrent des spécifications de gigue et de stabilité correctes, mais leur plus grand avantage est leur fiabilité.

Adapter les oscillateurs à l'utilisation

En général, les applications qui utilisent des oscillateurs comme base de temps de précision nécessitent des dispositifs avec une meilleure stabilité de fréquence. De ce fait, les utilisations liées aux GPS sont particulièrement adaptées aux oscillateurs OCXO ou MCXO. Lorsque l'isolation contre les chocs et les vibrations est requise, l'oscillateur SO est le plus adapté à l'application. Le cadencement des interfaces série haute vitesse requiert une faible gigue de temporisation. Le coût est un facteur dans toutes les conceptions et varie généralement avec le degré de stabilité de fréquence offert. D'autres facteurs tels que des exigences de taille ou de puissance dépendent du dispositif et de la technologie utilisés. Cela peut nécessiter des compromis. Le Tableau 1 propose une comparaison des principales spécifications des oscillateurs cités dans cet article, pour mettre en évidence les fonctionnalités et les avantages de chacun.

Type | Modèle | Résonateur | Fréquence (MHz) | Stabilité de fréquence (±ppm) | Vieillissement (±ppm) | Gigue | Puissance (mW) | Volume (mm3)
XO | Série ASV d'Abracon | Quartz | 10 | 50 | 5 | 2,5 | 33 | 64
VCXO | Série XLH d'IDT | Quartz | 10 | 50 | 3 | 1,3 | 106 | 24
SO | Série XG-1000CA d'Epson | SAW | 100 | 50 | 5 | 3 | 36 | 49
DCXO | Série SIT3907AC-23-18NH de SiTime | MEMS | 10 | 50 | 5 | 1 | 62 | 6,6
TCXO | Série ASTX d'Abracon | Quartz | 10 | 2,5 | 1 | 1,6 a | 13 | 4,75
MCXO | Série LFMC d'IQD | Quartz | 12 | 0,05 | 1 | 1,6 a | 61 | 84
OCXO | Série DOC050F de Connor-Winfield | Quartz | 10 | 0,05 | 0,3 | 1 | 2500/1100 b | 1000

Notes :

  1. Estimation calculée à partir du bruit de phase
  2. État au démarrage/en régime permanent

Tableau 1 : Paramètres typiques permettant de comparer différents oscillateurs. Chaque oscillateur est choisi en fonction des exigences de conception et d'autres facteurs tels que le coût et la disponibilité au moment de la conception. (Source du tableau : Digi-Key Electronics)

Les oscillateurs du tableau sont classés par stabilité de fréquence. Notez que des fréquences de sortie spécifiques ont été utilisées dans cet article, mais que tous ces oscillateurs offrent une plage de fréquences de sortie dans chaque série de modèles.

Conclusion

Une bonne compréhension de la construction et du fonctionnement des oscillateurs peut grandement aider les concepteurs à identifier celui qui correspond le mieux aux exigences de leur application. Comme toujours, le choix d'un oscillateur à utiliser pour un projet de conception impliquera des compromis techniques en termes de coûts, de puissance, d'espace, de stabilité et de précision, mais la variété d'oscillateurs désormais disponibles minimise ces compromis avec des solutions prêtes à l'emploi.


Un poste de Radio à diode Varicap | Le Blog de Jean Gaillat

Vu dans ... https://jeangaillat.wordpress.com/2019/05/28/un-poste-de-radio-diode-varicap/

Un poste de Radio à diode Varicap

Publié le 28 mai 2019 par jeangaillat

Qu’est-ce qu’une diode Varicap ? C’est une diode se comportant comme un condensateur variable commandé par une tension. C’est un composant de choix pour remplacer un condensateur variable mécanique. L’intérêt est un très faible encombrement et on peut faire varier la capacité de la diode à l’aide d’un simple potentiomètre. Par exemple avec la diode Varicap BB112 la capacité nominale est de l’ordre de 30 pF pour une tension inverse de 8 volts et passe à 500 pF pour 1 Volt avec une excellente linéarité et une grande stabilité. Cette importante capacité permet le fonctionnement jusqu’à la Gamme des petites et grandes ondes.

Je me suis dit qu’il serait intéressant d’allier toutes les techniques que j’ai utilisées lors de mes précédentes constructions de radio avec une commande des stations à l’aide de ce type de diode. J’ai déjà construit une radio utilisant le principe de la régénération du signal ou contre-réaction ( voir ici) et j’ai aussi construit une radio utilisant un circuit d’amplification directe miniaturisé TA7642 ( voir ici).

Voici donc le schéma de ma nouvelle radio associant ces 2 dernières technologies avec celle d’une commande de recherche des stations par diode Varicap :

J’en profite également pour augmenter la plage d’utilisation de mon récepteur. En effet, à l’origine, le TA 7642 est adapté pour la réception des Ondes Moyennes ou Petites Ondes, voire les Grandes Ondes mais on ne peut capter les Ondes Courtes car la sensibilité de ce circuit décroît rapidement . Alors, pour compenser, on va faire intervenir un circuit de régénération additionnel tel qu’il était utilisé dans les anciens récepteurs à lampes ! Ainsi on peut augmenter fortement la sensibilité et la sélectivité de sorte que le récepteur peut fonctionner pour détecter le début des Ondes Courtes. Pour ce circuit de contre réaction, j’ai utilisé un transistor supplémentaire, ici le 2N 3904 (on peut utiliser un BC 547 ou un 2N2222). Le signal est renvoyé via une bobine de 3 tours sur l’antenne. Avec un potentiomètre, on fait varier la tension générée pour affiner son influence sur le circuit d’accord bobiné sur une ferrite de 12 à 15 cm de long. La bobine à ondes moyennes est composée de 60 tours, la bobine à ondes courtes comporte 15 tours .

Le montage en cours de mise au point :

En conclusion, la commande de recherche des stations à l’aide d’un simple potentiomètre est assez pratique et très efficace. De plus, l’association de la contre réaction au TA7642 rend ce poste de radio super sensible et beaucoup plus sélectif ! Le circuit est si sensible qu’aucune antenne externe n’est nécessaire, des dizaines de stations peuvent être reçues. Sur les ondes courtes on peut utiliser une petite antenne mais dans la plupart des cas, cela n’est pas nécessaire. Absolument génial ! J’ai grandement amélioré l’efficacité des circuits initiaux ! De plus, c’est amusant de tester des trucs. Vive les expérimentations ! Enfin, ce genre de bricolage me permet d’oublier le climat délétère qui règne en France en ces lendemains d’élections européennes …


REFLEXIONS, MESURES ET SIMULATIONS AUTOUR DU RECEPTEUR A SUPER-REACTION

QUELQUES INFORMATIONS TROUVEES SUR INTERNET

http://tp-electronique.blogspot.fr/2011/10/recepteur-super-reaction.html :

« …Celui-ci repose sur le mode de fonctionnement particulier du transistor T qui travaille simultanément en oscillateur H.F. et B.F. (de fréquence ultrasonique donc supérieure à une vingtaine de kHz). Lorsqu'une onde modulée, de fréquence voisine de celle du circuit accordé disposé dans le collecteur du transistor T, est captée par l'antenne, on constate une variation des caractéristiques de l'oscillation B.F. (ultrasonique) se produisant au rythme de la modulation du signal capté. Ce comportement correspond en fait à une démodulation de l'onde reçue. Il ne reste plus qu'à amplifier le signal démodulé pour amener son niveau à une valeur suffisante pour actionner un petit haut-parleur et le récepteur devient opérationnel. »

Plus scientifique, un article trouvé sur Internet dont voici quelques extraits (il contient d’autres liens en Anglais):

Super-regenerative Receiver (U.L. Rohde and A.K. Poddar Synergy Microwave Corp., Paterson, NJ) :

“The working principle is based on a repeated build-up and decay of the self-oscillations in an SRO whose frequency is near or equal to the RF signal frequency intercepted by antenna.”

“The start-up time of the SRO’s self-oscillations is proportional to the amplitude and frequency of the input RF signal received through the antenna. The gain of the SRO is periodically varied by QO signal (fq) for sampling the RF signal at the point of maximum sensitivity. The demodulation is performed by rectifying the self oscillation voltage DV0 and then filtering the envelope voltage VEnv by the BPF.”

DES EXEMPLES DE SCHEMAS

Un récepteur AUREL à 432MHz, pour transmission de données en modulation d’amplitude (schéma de la partie radio, les capacités et selfs sont inconnues, relaxation vers 1MHz, sensibilité meilleure que -100dBm, pas de réglage) :

montage simple de Burt Kaïnka

« Julie » de F5HD

Clone de MFJ 8100

Les simulations suivantes sont réalisées avec PSPICE étudiant de Microsim, version 8.0 de 1997. Logiciel assez pratique, limité en nombre de composants et en modèles, réalise facilement des schémas assez sympas, et les simule rapidement. Une nouvelle version diffusée par Cadence (9.1) est disponible par exemple sur http://www.electronics-lab.com/downloads/schematic/013/ (je ne l’ai pas testée).

UN RECEPTEUR POUR LA MODULATION D’AMPLITUDE

D’ABORD FAIRE UN OSCILLATEUR…

Oscillateur idéal : gain légèrement supérieur à 1, rebouclage par une résistance, avec circuit accordé parallèle sur l’entrée, limitation en sortie à +/- 10V

Le démarrage est assuré avec une polarisation de 10µV que l’on supprime brutalement au début de la simulation, sinon cette dernière ne démarre pas !

Dans la réalité le bruit de l’ampli suffit à faire démarrer l’oscillateur, sans parler de la mise sous tension.

La fréquence d’oscillation se situe vers 3.545MHz (calcul théorique avec 10µH/200pF = 3.559MHz).

UN PETIT SIGNAL POUR DEMARRER…

Le démarrage peut aussi être déclenché par un petit signal proche de la fréquence de l’oscillateur, ici d’amplitude 1µV, ajouté à l’entrée de l’ampli :

OUI MAIS EN COMBIEN DE TEMPS ?

On peut supposer que la vitesse de démarrage dépend de l’amplitude de ce signal. Pour visualiser cet effet plus facilement, ajoutons un détecteur d’amplitude logarithmique : on prend la valeur absolue de la sortie de l’ampli, on la filtre pour éliminer la composante HF, on prend le logarithme du résultat, on obtient ainsi une valeur similaire à un niveau en dB. :

On constate bien que l’oscillateur démarre d’autant plus vite que le signal est plus fort.

Le temps pour atteindre tel niveau de sortie dépend linéairement du niveau en dB du signal d’entrée.

Comme on pouvait s’en douter, la vitesse de démarrage dépend considérablement du gain de l’ampli. Entre les gains de 1.01 et 1.1, la pente varie dans un rapport de 10, donc aussi le temps d’accrochage.

On peut aussi penser que la vitesse de démarrage dépend du gain de l’ampli. Voici le résultat avec un signal de 1µV et des gains de 1.001, 1.01, 1.1 et 2 :

Enfin, la vitesse de démarrage dépend de toute évidence de l’énergie stockée dans le circuit accordé (C/L) et de la manière dont on lui envoie cette énergie (valeur de la résistance d’attaque R9, ici de 1k).

Effet d’un changement du rapport C/L à fréquence constante (LxC = constante = 1/ω2) :

Comme on pouvait s’en douter, la vitesse de démarrage augmente si la capacité d’accord diminue

Effet d’un changement de la résistance d’attaque R9 :

Comme on pouvait s’en douter, la vitesse de démarrage augmente si la résistance d’attaque diminue

La valeur de cette résistance joue également sur l’amortissement du circuit accordé, donc probablement sur la sélectivité

UN DETECTEUR TRES SENSIBLE, MAIS QUI NE MARCHE QU’UNE FOIS ?

On a ainsi réalisé un dispositif capable de détecter et d’évaluer des niveaux HF très faibles, mais qui ne permet pas de détecter des variations de niveau, car au bout d’un certain temps l’oscillateur fonctionne en permanence en saturation quelque soit le niveau du signal.

Pour détecter des variations de signal il faut reprendre périodiquement cette phase de démarrage, à une fréquence ultrasonore si on veut, par exemple, démoduler de la parole sans être gêné par cette reprise périodique.

Dans ce but, une solution est d’arrêter l’oscillateur en réduisant son gain à 0 périodiquement (ici à 20kHz) pendant une courte période (10µs), en ajoutant dans la boucle un multiplicateur commandé en tout ou rien par un oscillateur à signal rectangulaire :

On obtient un niveau de sortie actualisé en permanence, reflet du niveau du signal d’entrée.

ET DONC CELA DEMODULE DE L’AM ?

Appliquons pour vérifier le fonctionnement un signal de 10µV modulé en amplitude à 100% à 2000Hz :

Le signal de sortie reflète approximativement la modulation du signal d’entrée.

Pour évaluer le gain du récepteur, remplaçons le détecteur logarithmique par un circuit plus réel : détection de niveau avec une simple diode, suivie d’un filtrage pour ne laisser passer que la modulation en dessous de 3000Hz :

Après recherche du gain optimal de l’ampli (vers 1.2), voici le niveau de sortie pour +/-10µV à l’entrée : environ 460mV crête-à-crête, soit un gain en amplitude de 23000 ou 87dB entre l’enveloppe du signal d’entrée et le signal BF de sortie !!

En raison du comportement logarithmique du circuit, le gain est encore supérieur pour les faibles niveaux d’entrée : pour 1µV, on trouve 287mV c/c, soit un gain de 143000 soit 103dB !!

Bien entendu il y a une limite : le bruit des composants qui n’est pas pris en compte ici.

TRES BIEN, MAIS A QUOI RESSEMBLE LE SIGNAL DE L’OSCILLATEUR ? INFLUENCE DE SON GAIN ?

Que se passe-t-il exactement au niveau de l’oscillateur (cas d’un signal de 10µV) ?

  • A proximité du minimum de signal d’entrée :

Le temps de démarrage est tel que l’on atteint juste la saturation de l’oscillateur avant interruption.

  • A proximité du maximum de signal d’entrée :

Ici on atteint la saturation de l’oscillateur bien avant la fin du cycle.

Le choix du gain optimal (qui n’est pas très critique) est sans doute lié à la limite d’apparition de ce régime de saturation pour les plus faibles niveaux d’entrée :

  • Un gain trop fort provoque un démarrage trop rapide de l’oscillateur qui remplit une grande partie du cycle ; les variations de signal d’entrée provoquent peu de signal BF

  • Un gain trop faible provoque un démarrage trop lent, l’oscillateur n’atteint jamais la saturation pour les signaux faibles, le signal BF est aussi plus faible (on est alors dans un mode linéaire et non logarithmique)

SELECTIVITE

RECEPTION CW et BLU

Le récepteur décrit précédemment ne semble pas adapté à démoduler une porteuse pulsée ou de la modulation BLU, en produisant un battement d’interférence entre le signal et l’oscillateur : en effet la fréquence de l’oscillateur à chaque redémarrage varie un peu avec l’établissement du régime, donc un battement stable paraît impossible.

De fait un test sur un module 400MHz fonctionnant sur ce principe ne permet pas de mettre en évidence le moindre battement.

Et pourtant des récepteurs dits à super-réaction détectent parfaitement ces modulations !

IL Y AURAIT DONC DIFFERENTS TYPES DE RECEPTEURS A SUPER-REACTION !!?

Prenons l’exemple du récepteur de Burt Kaïnka (qui est à la base du récepteur « JULIE »), qui lui démodule de la BLU :

Une maquette de ce récepteur a été réalisée avec les aménagements suivants :

  • BC558C remplacé par un BC559B

  • BC548C remplacé par 2N2904

  • L’antenne est connectée à une prise à 1 spire de la masse sur le bobinage d’accord (tore 18 spires)

  • Le condensateur variable est un 50pF

  • La capa de sortie BF est une 4.7µF

  • La self d’accord est telle que la gamme couverte est d’environ 6 à 9MHz

Fonctionnement et test

A condition de pousser la réaction (potentiomètre de 10k) suffisamment pour déclencher une oscillation, ce récepteur permet d’entendre un battement avec un signal HF non modulé, et permet de démoduler un signal BLU. Cette démodulation ne fonctionne que si le signal est assez petit (certains schémas, comme JULIE, prévoient un atténuateur réglable en entrée).

Sur un signal AM, on peut rester en deçà de l’oscillation, mais on n’est pas très sensible, ou avec oscillation en se réglant sur un battement nul. On remarque dans ce dernier cas qu’il y a synchronisation de l’oscillateur sur la porteuse AM, notamment si le signal AM est assez fort, ce qui supprime tout battement. Ce phénomène existe aussi avec une porteuse non modulée et explique le mauvais fonctionnement sur signal fort (« capture » de l’oscillateur par le signal reçu).

Quelques mesures à l’oscilloscope montrent qu’il n’y a pas de relaxation ultrasonore de l’oscillation HF dans ce genre de montage. C’est donc bien un autre principe que celui exposé au début.

Fonctionnement de l’oscillateur

Le schéma est pour le moins inhabituel. Si on le retourne pour avoir le collecteur en haut, on obtient une représentation plus compréhensible :

Les tensions au repos sont indiquées (potentiomètre de réaction au maximum), on voit que le courant de fonctionnement est très faible (76µA au repos dans le transistor) et les tensions très faibles (659mV entre émetteur et collecteur). Le schéma de l’oscillateur n’est pas classique et son fonctionnement ne peut s’expliquer de façon simple. Le transistor est monté en collecteur commun (émetteur suiveur).

On peut remarquer que la résistance de 1000 Ω limite le courant moyen dans le transistor et par conséquent l’amplitude de l’oscillation sur l’émetteur du transistor. Ce montage ne produit qu’une oscillation de faible niveau. On mesure environ 150 mV c/c sur la maquette au maximum, et moins de 5mV c/c à la limite de démarrage de l’oscillateur.

On est donc en présence d’un oscillateur de très faible puissance, à la limite de l’oscillation, susceptible d’être perturbé facilement par des signaux externes de faible amplitude.

Mesures sur la maquette

Démodulation d’un signal modulé en amplitude (100% à 1kHz) : le fonctionnement en régime d’oscillation (« avec accrochage ») conduit à moins de distorsion pour les niveaux faibles, et le fonctionnement reste bon à -70dBm

Démodulation d’une porteuse non modulée (battement à 1kHz) : il apparaît rapidement une forte distorsion sur le battement si le signal HF augmente, on peut atténuer le phénomène en augmentant la réaction, au détriment du gain, mais on ne peut l’éviter.

L’augmentation de la réaction, si elle réduit le gain du récepteur, augmente un peu le rapport signal/bruit (conditions de mesure BF: filtre 300-3000Hz). Ce rapport plafonne et décroit même quand le niveau augmente, à cause de la tendance à synchroniser l’oscillateur sur le signal :

La sensibilité est assez étonnante : un signal de -120dBm (0.22µVeff) est facilement détectable en CW, et sera audible à condition de filtrer la BF suffisamment étroitement; spectre avec une bande d’analyse de 18Hz, la raie est à +20dB :

Sélectivité AM : les 4 premiers points sont obtenus à niveau HF constant (-92dBm), les 2 derniers points en augmentant le niveau HF pour obtenir un niveau BF constant (pourraient indiquer davantage la réponse à un brouilleur que la sélectivité ?):

Schéma de simulation Pspice :

Signal d’amplitude 100µV (ou 70.7µV eff = -70dBm/50Ω) non modulé à 6.204MHz

Le transfo TX2 simule une simple spire sur un tore de 18 spires, avec un couplage lâche de 0.5.

Signal sur l’émetteur de Q12 autour de la fréquence d’oscillation (6.127MHz) :

Signaux sur l’émetteur de Q12 et le collecteur de Q13 (en haut) dans le domaine BF :

Page 17 sur 17


Récepteur VHF aviation

Vu dans ... http://col2000.free.fr/vhf/vhf_sch.htm

Schéma du récepteur VHF :

Voici le schéma électronique du récepteur proposé :

Récepteur VHF aviation

Comme précisé précédemment, le schéma est librement inspiré de celui d'un récepteur de télécommande 27 MHz existant, que voici :

(Platine RX3, Construction d'ensembles de radio-commande,
le très bon livre de F. THOBOIS, chez ETSF, 1979)

Pour aller consulter le site Internet de F. THOBOIS, cliquez ici.

Comme vous pouvez le constater, de nombreuses modifications ont été apportées :

  • Le condensateur fixe du circuit LC (La / 15pF) a été remplacé par un système [potentiomètre/varicap] pour le réglage de la fréquence.
  • L'ampli BF à transistors a cédé la place à un circuit intégré LM386, lequel peut directement attaquer un haut-parleur basse impédance ; celui-ci avait donné entière satisfaction dans le montage d'accueil vocal.
  • Le transistor PNP d'origine a été remplacé par un NPN, le choix s'étant porté sur un modèle plus à même de fonctionner à ces fréquences élevées (BF199).
  • Le circuit de sortie (détecteur de tonalité à circuit Lf-Cf) propre au dispositif de télécommande n'a plus lieu d'être...

En fait, seule la partie super-réaction a été reprise et adaptée ; le point d'arrivée de l'antenne a été déplacé sur l'émetteur pour la commodité du câblage, cette variante ayant peu de conséquences sur le fonctionnement général.

Fonctionnement de l'ensemble :

Le fonctionnement des systèmes HF est toujours assez complèxe ; n'étant pas le concepteur de la partie 'super-réaction', je n'entrerai pas dans une analyse détaillée de son fonctionnement (j'en serais d'ailleurs incapable), mais voici néanmoins quelques éléments afin de comprendre le principe utilisé ; mon explication n'a rien d'officiel, mais c'est comme cela que je comprends les choses :

Le montage de base est un simple transistor monté en étage amplificateur ; la base est polarisée par R2 et AJ1 ; du point de vue des petits signaux, la base est ramenée à la masse par C2, le montage est donc un montage 'en base commune' ; le circuit LC (constitué de L1, C11 et de la diode varicap D2) permet de ne sélectionner que la fréquence à recevoir (autour de 120 MHz) ; cet amplificateur va être rendu instable, essentiellement par CV1, qui va réinjecter une partie de la sortie sur l'entrée (en agissant sur l'emetteur, donc sur Vbe) : le système va se mettre à osciller (en basse fréquence, un peu au-delà de 10 kHz, afin que cette oscillation soit inaudible) ; l'amplificateur va passer en permanence par un point de sensibilité maximale ; le moindre signal reçu va contribuer à l'instabilité et se trouvera décuplé par une sorte d'effet 'boule de neige' : la réaction positive (réinjection de la sortie sur l'entrée) va avoir tendance à rendre sans cesse croissante la minuscule impulsion initiale (le signal très faible collecté par l'antenne), jusqu'à l'accrochage du système et le redémarrage de l'ensemble (c'est ce processus qui entraîne l'oscillation basse fréquence et le grand gain propres aux systèmes à super-réaction).

Remarque : en pratique, un réglage est prévu pour doser la réaction positive : il n'est pas nécessaire d'aller jusqu'à l'emballement du système, on peut se positionner en deça du point d'accrochage, en tout cas pour l'écoute des émissions en modulation d'amplitude de la bande aviation. Aller au-delà du point d'accrochage entraîne l'apparition d'un phénomène de "battement" qui permet de rendre audible les émissions dites "en bande latérale unique" (ou BLU), ainsi que les transmissions en morse constituées d'une simple porteuse hachée mais non modulée ; mais se pose alors le problème de la stabilité en fréquence, et puis ces considérations sortent de mon domaine de compétences, ainsi que du cadre de cette description : j'en resterai donc là...

Les différents sous-modules appellent peu de commentaires :

  • AJ1 sert à régler le point de fonctionnement du transistor ; cela influe sur la fréquence d'oscillation BF de la partie super-réaction, de même que le réglage de CV1, et dans une moindre mesure, le noyau de L1, et P1.
  • L'ensemble (P1, C1, R1, D2, C11) remplace un condensateur variable ; une diode polarisée en inverse se comporte comme un condensateur ; plus la tension inverse augmente, plus la capacité diminue (les charges s'éloignent, au niveau de la jonction PN de la diode, comme si l'on écartait les plaques constituant un condensateur), et donc plus la fréquence captée est élevée. P1 permet donc de modifier la fréquence reçue. Une baisse de la tension d'alimentation (pile usée) décale un peu la fréquence.
  • L'ensemble (R3, C4, C5) se comporte en passe-bas et isole les alimentations des parties HF et BF.
  • La self L2 évite l'injection de HF dans le circuit BF. C10, R5, C9, C3 et P2 se comportent en filtre passe bande, et atténuent les résidus de fréquence d'oscillation de la super-réaction. P2 est le potentiomètre de réglage du volume.
  • C7 permet d'augmenter le gain de l'ampli, comme indiqué dans la documentation du LM386.
  • D1 sert à protéger contre les inversions de polarité.
  • Utilisez une pile plutôt qu'une alimentation ; sachez aussi que le LM386 ne doit pas être alimenté avec une tension supérieure à 11V.

Dernière mise à jour : le 02/04/2001.

cliquez ici si le menu est absent


super-réaction

Vu dans ... http://www.michelterrier.fr/radiocol/detail-2015/super-reaction(2).html

Olga NOVEL & Michel TERRIER

  • Radio-électronique
  • Arbin
  • Art Roger Terrier
  • About
  • Contact
  • Liens
  • Livre

Menu

  • Radio-électronique
  • Sommaire Electronic
  • Electronique (DIY-Tips)
  • Nouveautés
  • Arbin
  • St Sorlin d'Arves
  • Livre
  • blog
  • Ce site (data)

Infos

néant

LA DETECTION
DITE A "SUPER REACTION"

Un article de Dominique MARECHAL

Découverte par un certain Amstrong (américain) au premier tiers du 20ème siècle, ce procédé de décodage d’émissions eu la faveur de bien des amateurs radio dans les années 1960. Ce fut aussi l’âge d’or de petits Talkie Walkie jouets ou pour amateurs de bruit étranges. Bien des « radio modélistes » utilisaient cette technique simple et surtout économique bien qu’efficace. Puis cela tomba en désuétude jusqu’à l’avènement des radiocommandes domestiques. Près d’un siècle après sa découverte, au Japon puis en Chine, bien des entreprises utilisent ce procédé particulièrement économique et suffisamment efficace pour bien des utilisations domestiques (radiocommandes d’éclairage, de thermostat de chauffage, de climatisation, de sonneries extérieures sans fil à passer et autre surveillances anti intrusion de divers accès éloignés non visibles.)

Avantages

Avec un seul transistor en détecteur, vers 450 MHz une fréquence modulée a 90% , le signal détecté est exploitable dès 5 µVolts (microvolts/m) Avec un signal de 20 µVolts on peut espérer obtenir un rapport signal sur bruit de plus de 15 dB! Si on précède le détecteur d’un préampli accordé, une sensibilité de 0,5 à 0,8 µVolts est obtenue avec une consommation sous 5 Volts d’à peine 2,5 mA, préampli BF inclus. Ce qui est tout simplement prodigieux. Un super hétérodyne comprenant un oscillateur, un mélangeur, deux ampli FI, un détecteur de rapport arrive difficilement à faire pareil. Pourtant il consomme 10 fois plus.

Désavantage

La sélectivité d’un détecteur à super réaction est catastrophique. (à 450Mhz plus de +/– 10 Mhz a – 5 dB) Si le rapport signal sur bruit est acceptable à partir de 10 µVolts, ce type de détecteur se révèle incapable de détecter la « modulation » de fréquence. (On devrait dire l’excursion de fréquence ).

Il doit donc être réservé exclusivement aux liaisons en modulation d’amplitude, par exemple à l’écoute facile de la bande aviation qui pour des raisons d’antériorité a conservé la modulation d’amplitude pour ses liaisons UHF et VHF.

Ceci pour deux raisons:

  1. La première est que tous les équipements existants de l’époque étaient en modulation d’amplitude…
  2. La seconde est qu’a l’époque des débuts de la VHF (1932) et UHF un peu plus tard, la modulation de fréquence à bande étroite supposait des récepteurs complexes et couteux alors que les récepteurs à modulation d’amplitude avaient intrinsèquement une bande passante étroite pour un excellent rendement, ce qui n’est pas le cas de la NBFM (modulation de fréquence à bande étroite).

Il est a remarquer que lors de l’essor de la Citizen Band, (système d’émission / réception de faible puissance utilisant la bande des 10m = 27 à 30 MHz) ces appareils étaient souvent munis des deux systèmes de modulation et de réception. Les utilisateurs n’utilisaient quasiment que la modulation d’amplitude , la NBFM se révélant peu performante dans cet usage ludique ou pour des liaisons à très courtes portées (quelques KM).

Enfin, compte tenu de l'emplacement des avions et aérodromes, les parasites en VHF et UHF sont peu gênants, donc rien ne fut changé. Autrefois, les canaux étaient espacés de …200 KHz puis 100 KHz puis 50 KHz puis 25 KHz. Actuellement. A présent il est question pour 2018 que les canaux ne soient plus espacés que de …1/3 de ces 25 KHz soit 8,33 KHz!!! La bande passante des modulateurs sera donc très fortement réduite volontairement pour éviter les mélanges entre canaux bien évidemment. Mais revenons à notre sujet le détectrice à superréaction.

...

Ci-dessous : Voici l’oscillogramme d’un signal radio de 10 µv de fréquence 450 Mhz modulé par du 1000 Hz a 90%

Environ 320 mV BF sur le collecteur du transistor préampli directement couplé a la détectrice a super réaction

-----------------

Voici la même porteuse mais modulée en fréquence avec une excursion de +/– 50KHz

On ne voit…RIEN !

Ici avec 5 μVolts seulement mais en AM… On a plus de 50mV en sortie et petit trans préampli comme précédemment. Avec un peu de souffle bien sûr, car 5 μV c’est très peu!

On se demande bien pourquoi et comment c’est possible… De pouvoir recevoir l’AM avec une telle simplicité !

En voici l’explication:

D'abord, que fait ce fameux transistor monté en détectrice a super réaction ?

Voyons cela avec une analyse spectrale rapide:

Ci-dessus : Ici c’est une visualisation à 50 MHz par carreaux en horizontale…On devine que c’est pas très «propre»…

Voyons cela de plus près…

Ci-desus : On constate que l’oscillation se « promène allègrement +/– 5Mhz autour de la fréquence de réception ceci en permanence… Mais pourquoi ?

Hé bien ! Car il y a d’une part la bobine d’accord sur la fréquence d’oscillation mais aussi une autre bobine improprement appelée self de choc !

Ce n’est PAS une self de choc mais une self résonnant sur …Quoi exactement?

Alors ! Il faut le mesurer:

Ci-dessus : On devine ici environ 5μ Sec pour une dent de scie soit en gros 200Khz!

Donc le transistor interrompt son oscillation à 450Mhz… 200.000 fois par seconde !

Cette mesure est facile à réaliser par l’amateur équipé d’un scope, il suffit de raccorder une sonde sur la broche de l’émetteur derrière cette fameuse self.

Il est à remarquer que sans oscillation (principale) en VHF (ou UHF) il n’y a PAS d’oscillation de découpage. Ceci provient du fait que cette self ne peut réagir que si parcourue par une tension primaire assurée par…L’oscillation principale.

Que fait cette oscillation secondaire ?

Elle va « bloquer » le transistor HF oscillateur 200.000 fois par seconde…Provoquant alors une surtension d’extra courant de rupture aux bornes de la bobine d’accord VHF ou UHF! Ce qui va produire une augmentation très importante de la tension instantanée lors de chaque micro coupure..

Comme cet oscillateur libre est aussi variable, il va avoir tendance à se synchroniser sur la fréquence à recevoir, ceci d’autant plus facilement que celle-ci sera puissante. C’est pourquoi le bruit va décroitre très vite avec l’intensité du signal reçu.

Cependant, si le signal reçu varie d’amplitude, le découpage va permettre grâce a cette surtension se produisant 200.000 fois par seconde (= 200 KHz) de suivre cette augmentation ou diminution d’amplitude…

Le produit de ce découpage et de la fréquence de modulation va être présent dans la jonction émetteur base et on va pouvoir récupérer par effet diode de la jonction une tension BF proportionnelle à ces variations amplifiées par…La surtension très très importante de la bobine d’accord! C’est le principe même de cette détection particulière et c’est pourquoi en FM cela ne fonctionne pas ou très très mal bien que très sensible.

En effet, n’ayant PAS de différence de tension à amplifier mais juste de très légères variations de fréquence du signal reçu, le transistor découpe une tension toujours semblable…Ce qu’on entend c’est du souffle! Presque pas de BF! Et c’est NORMAL, la super réaction c’est UNIQUEMENT pour détecter de l’AM économiquement.

Ce découpage est très critique quand au rendement du détecteur, donc la valeur de la bobine est très critique…C’est rarement révélé dans les articles de vulgarisation se contentant d’appeler cette bobine « self d’arrêt » En fait elle n’arrête rien! Elle permet la super réaction.

Si sa valeur est forte (disons 120 spires sur une résistance de 10 Mohm servant de mandrin) la super réaction se fait à trop basse fréquence (env. 50 KHz) il y a peu de gain de détection et peu de sensibilité.

Si sa valeur est trop faible, l’oscillation principale est fortement perturbée et on le voit en regardant au scope l’allure de la dent de scie. Ici, pour une détectrice superréaction fonctionnant vers 400 / 450 MHz cela a été optimisé.

Une bobine réalisée en fil de 2/10 ème sur une résistance de 1/6 ème de Watt (quelques Mohm) donne les résultats suivant:

Energie HF 10μv et 40 spires 1000Hz à 90%: 15 mV environ

Energie HF 10μv et 30 spires 1000Hz a 90%: 35 mV environ

Energie HF 10μv et 20 spires 1000Hz a 90%: 50 mV environ

Energie HF 10μv et 15 spires 1000Hz a 90%: 100 mV environ

Ensuite avec juste 10 spires la détectrice fonctionne mal, donc on choisi 15 spires (en vrac peu importe.)

Cette valeur choisie n’est pas définitive et est susceptible d’être modifiée en fonction de la bande à recevoir. Ici c’est pour recevoir des UHF. Il est très facile d’essayer 3 ou 4 bobines préalablement bobinées de 10 en 10 spires.

Voici le banc test (Suisse) utilisé pour réaliser ces mesures et essais divers, ici il est réglé pour générer une fréquence de 433,900MHz

Pourquoi j'ai écrit cet article ?

Cet article de vulgarisation rapide a été réalisé parce que j'ai acheté un ensemble émetteur-récepteur supposé permettre de raccorder un thermostat sans fil.

Le petit émetteur fonctionnait bien grâce à un filtre à onde de surface et une mini pile lithium de 3 Volts…

Mais il n’en était pas de même concernant le récepteur. Sa portée indiquée de 30 à 50 m était de …3 mètres!

C’est en me réveillant dans une maison glacée que je me suis mis à vérifier cela…

Il y avait bien un transistor de détection mais monté bizarrement et en court circuit base collecteur au travers de la bobine d’accord! Derrière, 3 transistors montés en amplificateur BF!

En fait, le fabricant n’avait pas les compétences pour réaliser ce montage, circuit simple face, pas de plan de masse…Donc refus d‘osciller à 433,900 Mhz…Devant livrer absolument, il a tenté le coup pour le coup en montant ce transistor en…Diode de détection simple! Un peu comme un poste à galène !

Cela fonctionnait mais…Sur une distance de 3 mètres!

L’importateur n’est qu’un commerçant, et il ne s’est rendu compte de rien.

Alors je me suis mis au travail et, à l’aide de mon petit montage ajouté, (il y a juste la place, je l’ai testé sur …100 mètres et il décode à 100%)

Bien sûr 100 mètres c’est trop, donc je n’ai pas mis d’antenne afin de n’être pas brouillé par d’autres utilisateurs de mon voisinage. (très très nombreux de nos jours)

Renvoyer mon achat n’aurait servi à rien, j’en aurais reçu un autre semblable.

Voici où ce petit récepteur va prendre place

Et au dos voici où était le supposé récepteur!

Les composants ont été dessoudés, car désormais totalement inutiles maintenant. Vous voyez il était en haut à gauche.

On voit les trois transistors BF dont deux seulement seront utilisés.

En bas à droite, le transistor de régulation 5 Volts pour le récepteur et l’ampli BF, le reste est en 12 v

Voici le détail de ce petit montage facile à réaliser par un amateur

Attention ! Ces petits montages commerciaux n’ont PAS de transformateur (trop onéreux) un simple condensateur isolé 400 Volts assure la réduction de tension sur une charge Zéner après redressement!
Donc ne JAMAIS travailler sur le montage alimenté ainsi en 240V car par rapport à la terre …Il y a du 240 volts ! Pas du 12 et 5 Volts! Même avec des chaussures bien isolées, vous risquez électrocution.

Cependant, il est très facile pour les tests d’utiliser une pile.

On la raccorde aux bornes du condensateur électro chimique tout simplement . Une pile de 9 Volts suffit pour tester le tout et entendre le relais (12V) coller. Ensuite, une fois réglé ainsi à l’oreille si pas de générateur…Et bien, on dessoude les deux fils raccordés aux bornes du chimique et on raccorde l’appareil comme préconisé par l’importateur, lequel, pas fou, n’a pas prévu d ’antenne extérieure, car cette dernière, elle aussi, serait à la tension de 240 Volts par rapport a la terre, donc système dangereux si mal isolée.

Les enfants ça touche à tout ! Il faut y prendre garde.

Voici le récepteur terminé avant mise dans la boite plastique.

Voici le mylar:

ATTENTION! Ce circuit ne fonctionnera JAMAIS à 450 MHz si vous n'utilisez pas un plan de masse, donc le double face est INDISPENSABLE.

C’est d’ailleurs la cause de l’échec de ce constructeur…Le reste, il maitrise bien.

Donc pour juste la partie UHF, un plan de masse a été prévu voir ci-dessous.

Il n’est pas encore assemblé. Superposé; le carton épaisseur 6/10 ème évite décentrage du masque de masse par rapport a l’autre face C’est facile à réaliser et à la portée de tout amateur soigneux.

Ainsi réalisé; même à 450 Mhz, aucun effet de main n’est constaté, le réglage est aisé.

Et la bobine HF est facilement réalisée en bobinant 3 spires sur un foret de 2,3 mm

Deux perles de verre pour collier pour enfants assurent l’écartement par rapport à la masse et son isolement… Car la masse est au négatif et la bobine au positif +5Volts.

La prise est à une demi spire par rapport au point froid, le couplage via un condensateur de 1000 pF

Ne pas coupler sur l’émetteur comme entrevu dans bien d’autres montages de ce genre car ceci fait varier la fréquence d’accord lors de la proximité d’objets avec l’antenne.

Si vous montez un préampli pour longues distances, la bobine de sortie doit être couplée :

  1. Soit inductivement (à 3mm de l’autre)
  2. Soit via la capa de 1000 pF à 1/2 Spire de la masse ou du point froid.

Voici le détail de la prise antenne sur la bobine

Désolé pour les photos mon petit appareil photo numérique est peu performant.

On distingue les deux perles bleues, et coté point froid à 1/2 spire, la capa de 1000 pF est raccordée

Pour les autres découplages j’ai utilisé des CMS 802, ils sont de l’autre coté. Sur ce coté aucun composant n’est raccordé à part cette capa sur la self et si vous apercevez des soudures sur les cotés. c’est pour raccorder le plan de masse avec la piste de masse au dos, ainsi, aucun problème d’effets de main ou de variations de point de fonctionnement.

Le transistor oscillateur est ici un vieux BFR 90. Le 2SC 2786 prévu pour 100 à 200 MHz fonctionne très bien aussi en 450 Mhz. Les deux donnent les mêmes résultats mais le BFR 90 qui a ses courants collecteur très très faibles (ici 600μA) est plus stable, moins nerveux bien que sa FT soit de 5 GHz!

C’est sans importance.

La diode LED est une astuce, ces nouvelles diodes à haute luminosité ont une tension Zéner de 1,8 V elle fixe la tension de base sans autre artifice et évite d’avoir à ajuster la tension de bon fonctionnement..

N’importe quel transistor HF fonctionne alors avec ce montage.

Schéma plus grand cliquer pour agrandir.

Dominique MARECHAL

Retour page principale (clic !)

Rédigé le 3 Décembre 2015.

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012


1

2

C.I. SOP42

3

4

5

6

Rx_BF245C_80m_Unconventional_RX_DL1XR

7

TCA440

8

RX_27_SH

9

CRISTAL Poste Q-Multiplier

10

CONNVERTISSEUR 27Mhz

11

Radio REFLEX PHILIPS JEU EE

12

13

14


FM radio receiver


RX super-réaction

1

27MHz_RC_RX-TX

2

RX_Super_reaction

3

RX_27Mhz_SR

4

RX_27Mhz_Superreaction

5

Rx_CB _SuperReaction

6

RX_FET_Super-reaction_27Mhz

7

RX_Super_reaction PRO

8

RX_Super_reaction_02

9

RX_VHF_Super-Reaction

10

RX-Super_R_27Mhz

11

12

RX_TX_Talkie_Walkie_5T

13

RX_TX_TALKIE8WALKIE_27Mhz

14

LA RECEPTION SUPERREACTION

15

vhf_sch

16

vhf_org

17

schematic-superreaction-s

18

Rx réaction JEUPhilips EE1003

19

VHF_Rx_Super_reaction_110à190MHz

20

RX_TX_Talkie_Walkie_5T_LM386

22

23

24

25


fm-transmitter-schematic-bfr90

mini-fm-radio-transmitter